Search:     Advanced search
Showing: 1-1 of 1  
Articles
 
document System Requirements
System Requirements: The WRIOT-2 test software is compatible and supported on Windows XP. It is not compatible with Windows 95, Vista or any version of Mac OS. Internet Explorer 5.0 or higher is required. It is suggested to use a display resolution of 800x600 or higher during test administration.
01 Aug, 2011 Views: 2000