Search:     Advanced search

Error -2147467259 (80004005), operation must use an updateable query

Article ID: 1528
Last updated: 14 Apr, 2010

Error Description:

Error -2147467259 (80004005), operation must use an updateable query

Resolution:

Please contact your technology officer, and have them change the permissions of the install folder. You will need to be granted Full Control of the folder that the software was installed to and all sub-directories.

Article ID: 1528
Last updated: 14 Apr, 2010
Views: 2007
Prev   Next
1155 D:\ WPPSI-III SA MSI Not found     Error 1610 "The configuration data for this product is corrupt"